
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201123000641
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20201122&category=NEWS&lopenr=201129945&Ref=AR
currentrequestunmodified: /news/20201122/christmas-parades-and-events-set-in-river-valley
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20201122&category=NEWS&lopenr=201129945&Ref=AR
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Charleston Express" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Christmas parades and events set in River Valley - News - Charleston Express - Greenwood, AR</title>
<!-- Meta Tags - Global Article6 guid: 08DD435A-4A42-4997-B98B-0E4CA63F35EE-->
<meta name="description" content="Pandemic or no pandemic, Santa Claus is still coming to town. And towns in the River Valley are making sure their residents will be in the Christmas spirit when he arrives by scheduling many holiday events leading up to the jolly old elf&rsquo;s arrival.Here is a roundup of the forthcoming Christmas parades in the area.Fort Smith&rsquo;s Christmas parade has been canceled this year.GreenwoodGreenwood Mayor Doug Kinslow and Greenwood Chamber Director Bob Purvis have announced that the annual" />
<meta property="bt:pubDate" content="20201122T05:30:58Z">
<meta property="bt:modDate" content="20201122T05:30:00Z">
<meta property="bt:author" content="Bennett Horne, Special to the Times Record">
<meta name="twitter:title" content="Christmas parades and events set in River Valley">
<meta name="twitter:description" content="Pandemic or no pandemic, Santa Claus is still coming to town. And towns in the River Valley are making sure their residents will be in the Christmas spirit when he arrives by scheduling many holiday events leading up to the jolly old elf&rsquo;s arrival.Here is a roundup of the forthcoming Christmas parades in the area.Fort Smith&rsquo;s Christmas parade has been canceled this year.GreenwoodGreenwood Mayor Doug Kinslow and Greenwood Chamber Director Bob Purvis have announced that the annual">
<meta property="og:title" content="Christmas parades and events set in River Valley"/>
<meta property="og:description" content="Pandemic or no pandemic, Santa Claus is still coming to town. And towns in the River Valley are making sure their residents will be in the Christmas" />
<meta name="author" content="Bennett Horne, Special to the Times Record">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.charlestonexpress.com/storyimage/AR/20201122/NEWS/201129945/AR/0/AR-201129945.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.charlestonexpress.com/storyimage/AR/20201122/NEWS/201129945/AR/0/AR-201129945.jpg">
	<meta property="og:image:width" content="960">
	<meta property="og:image:height" content="639">
	<meta property="vf:unique_id" content="siteAR-pub4001-08DD435A-4A42-4997-B98B-0E4CA63F35EE">
	<link rel="canonical" href="https://www.charlestonexpress.com/news/20201122/christmas-parades-and-events-set-in-river-valley"/>
<link rel="amphtml" href="https://www.charlestonexpress.com/news/20201122/christmas-parades-and-events-set-in-river-valley?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.charlestonexpress.com/news/20201122/christmas-parades-and-events-set-in-river-valley"
	},
    "headline": "Christmas parades and events set in River Valley",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.charlestonexpress.com/storyimage/AR/20201122/NEWS/201129945/AR/0/AR-201129945.jpg",
       	"height": 639,
       	"width": 960
    },
    "url": "https://www.charlestonexpress.com/article/20201122/NEWS/201129945",
    "thumbnailUrl": "https://www.charlestonexpress.com/apps/pbcsi.dll/bilde?Site=AR&Date=20201122&Category=NEWS&ArtNo=201129945&Ref=AR",
    "dateCreated": "20201122T11:30:58Z",
    "datePublished": "20201122T11:30:58Z",
    "dateModified": "20201122T11:30:00Z",
    "author": [{"@type":"Person","name":"Bennett Horne, Special to the Times Record"}],
    "creator": "Bennett Horne, Special to the Times Record",
    "publisher": {
       "@type": "Organization",
       "name": "Charleston Express",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.charlestonexpress.com/Global/images/head/nameplate/charlestonexpress_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["Carousel / Featured","Top Stories","AR_boonevilledemocrat.com","AR_charlestonexpress.com","AR_Fort Smith - swtimes.com","AR_paris-express.com","AR_pressargus.com","Local Entertainment"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Charleston Express",
    "productID": "charlestonexpress.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_7gixet5cti6vgscno4guunbgiq' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.charlestonexpress.com/news" target="_top">News</a></li><li><a href="https://www.charlestonexpress.com/sports" target="_top">Sports</a></li><li><a href="https://www.charlestonexpress.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.charlestonexpress.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/charlestonexpress/" target="_top">Obituaries</a></li><li><a href="https://www.charlestonexpress.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.swtimes.com/cars" target="_blank">Cars</a></li><li><a href="https://www.charlestonexpress.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.charlestonexpress.com">
							<img class="mainheadnameplate" src="https://www.charlestonexpress.com/Global/images/head/nameplate/charlestonexpress_logo.png"  alt="Charleston Express" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201122053058">
	<div class="inner">
		<h1 class="headline">Christmas parades and events set in River Valley</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.charlestonexpress.com/storyimage/AR/20201122/NEWS/201129945/AR/0/AR-201129945.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The traditional lighting up of the Paris Courthouse will be 7 p.m. Friday, Nov. 27, with a Christmas parade the following day. [Courtesy Paris Chamber of Commerce]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Bennett Horne, Special to the Times Record
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Nov&nbsp;22,&nbsp;2020&nbsp;at&nbsp;5:30&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Pandemic or no pandemic, Santa Claus is still coming to town. And towns in the River Valley are making sure their residents will be in the Christmas spirit when he arrives by scheduling many holiday events leading up to the jolly old elf&rsquo;s arrival.</p><br><p>Here is a roundup of the forthcoming Christmas parades in the area.</p><br><p>Fort Smith&rsquo;s Christmas parade has been canceled this year.</p><br><p>Greenwood</p><br><p>Greenwood Mayor Doug Kinslow and Greenwood Chamber Director Bob Purvis have announced that the annual Greenwood Christmas Parade, sponsored by Farmers Bank, will be held  7-8:30 p.m. Monday, Dec. 7 at Greenwood High School.</p><br><p>The parade will include the traditional floats, entries and of course Santa Claus. For 2020, the parade will come with a new twist; the parade will be a "reverse parade." The parade will sit still and the spectators will drive by the floats and other displays. Spectators will enter the school grounds at the Daisy Street entrance and stay in their vehicles as they go past the parade.</p><br><p>Farmers Bank will provide each car with an extended handle butterfly net to hold out the passenger window. The parade participants will place the candy in the nets for the children. Each vehicle will get a sticker on the windshield as they enter the school grounds showing how many children are in the car.</p><br><p>Foot traffic through the parade area will not be allowed.</p><br><p>Watch the Greenwood Chamber of Commerce Facebook page for details as the date gets near.</p><br><p>Paris</p><br><p>The Annual Lighting Ceremony in Paris is scheduled for Friday, Nov. 27, at 7 p.m., to be followed by a Shop Small event the next day in support of the town&rsquo;s merchants. The Christmas parade will be Nov. 28. Entertainment starts at Eiffel Tower Stage at 5 p.m. with relighting of the courthouse at 5:50 p.m. The route is from downtown Paris from Cloyes to Wilkerson's Auto Sales. The grand prize float pays $300 to winner.</p><br><p>Main Street Paris will also be offering free horse and buggy rides from 4-7 p.m. on Dec. 5, 12 and 19 at Eiffel Tower Park. Participants are asked to wear a mask and practice social distancing while waiting in line.</p><br><p>This year&rsquo;s Christmas parade with be a drive-thru event beginning at 6 p.m. at Paris High School on East Wood Street.</p><br><p>Toys for Tots will be hosting a toy drive at the parade and those going to the parade can donate to the toy drive if they so choose.</p><br><p>Santa Claus will be in his hut in downtown Paris Dec. 1-23 (except on Wednesdays and Sundays) from 3-7 p.m.</p><br><p>Main Street Paris is also hosting a Ladies Night Out from 4-7 p.m. on Thursday, Dec. 3, and a Gentlemen&rsquo;s Nigh Out on Thursday, Dec. 10.</p><br><p>Booneville</p><br><p>The Christmas parade in Booneville will have a different look this year due to the coronavirus with organizers opting for a "reverse parade" on Saturday, Dec. 5, at 6 p.m.</p><br><p>Participating organizations in this year&rsquo;s parade, which will feature a holiday movie theme, will be set up around the Booneville High School parking lot. Spectators will be directed to drive through the parking lot in their cars to view the stationary floats.</p><br><p>If the organizations decide to hand out any candy it will be collected and bagged by parade organizers and given out to spectators as they exit the parking lot.</p><br><p>Booneville will also be hosting a Holly Jolly Jingle and Mingle event in which customers will get one entry into a prize drawing for every $20 they spend at participating stores.</p><br><p>Charleston</p><br><p>The town of Charleston has many events planned, including its Christmas parade on Saturday, Dec. 5 at 5:30 p.m. This year&rsquo;s route has been extended along Freedom Road to help spectators more easily observe social distancing guidelines.</p><br><p>"That&rsquo;s what the town has decided to do and we&rsquo;re very excited about it," Heather Tygart said of the decision to have a parade this year. "We are urging everybody to be as cautious as possible and to mask up and practice social distancing."</p><br><p>This year&rsquo;s parade will stretch to City Hall and candy will be given out along the parade route as in years past.</p><br><p>Tygart, who will take over as executive director of the Chamber of Commerce on Jan. 1, 2021, said most merchants will be participating in a Jingle & Mingle event in which they will be staying open later for customers leading up to the start of the parade.</p><br><p>"We wish we had some more businesses here but the ones we have are really excited about what we&rsquo;ve got planned and are really getting into it," Tygart said. "The ones we have are fantastic. And we have some wonderful eating opportunities here and some really cute scenes painted on store fronts on Main Street. The businesses are making things look really good and the volunteers who helped put up the lights did a great job, too. Everything is really looking festive."</p><br><p>The Chamber of Commerce is also sponsoring a small business shopping event on Saturday, Nov. 28, with special hours posted by many businesses in an effort to encourage residents to "shop small, shop local."</p><br><p>Main Street merchants are typically closed on Monday nights in Charleston, but that will change in December with the chamber&rsquo;s Merry Mondays event on Dec. 7, 14 and 21. Participating merchants will be open from 5-8 p.m. on each of those dates.</p><br><p>"We don&rsquo;t want to take away from the season and the excitement of Christmas just because of this pandemic," said Tygart. "We hope everyone can come and enjoy the things we&rsquo;ve got planned and have fun."</p><br><p>Lavaca</p><br><p>The annual Christmas parade in Lavaca will be quite different this year as officials deal with concerns over the coronavirus.</p><br><p>Santa Claus will be set up in the parking lot beside EZ-Mart on Saturday, Dec. 5, from 10 a.m. to noon. Families can drive through the lot to see Santa Claus and children can drop off letters to the jolly old elf. The letters need to include the child&rsquo;s name and a phone number where they can be reached because letters will be drawn after the parade and gift cards will be given to those children whose letter is drawn.</p><br><p>The number of gift cards awarded will depend on how many gift cards have been donated by area merchants and individuals prior to the parade.</p><br><p>"We came up with this idea because we wanted to do what we could to make sure everyone can be safe during this pandemic but still get some enjoyment out of seeing Santa Claus," said parade coordinator Shelly Hockaday. "We just don&rsquo;t have the manpower to have people on the street during a parade making sure everyone is wearing their masks and observing social distancing guidelines."</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.charlestonexpress.com/about-us-ce" target="_top">About Us</a></li><li><a href="https://www.charlestonexpress.com/contact" target="_top">Contacts</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=news" target="_top">Submit News</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.charlestonexpress.com/advertise-ce" target="_top">Advertise with us</a></li><li><a href="https://www.charlestonexpress.com/place-classified-ad" target="_top">Place a Classified Ad</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CXP" target="_top">My Profile</a></li><li><a href="https://charlestonexpress.stephensmedia.com" target="_top">Subscribe</a></li><li><a href="https://charlestonexpress.stephensmedia.com" target="_top">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/Charleston-Express-105935299472731/" target="_top">Facebook</a></li><li><a href="https://www.charlestonexpress.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20201122&category=NEWS&lopenr=201129945&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Charleston Express  ~ 38 Town Square, Greenwood, AR 72936<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.charlestonexpress.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.charlestonexpress.com" target="_top">Home</a></li><li><a href="https://www.charlestonexpress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36367"><a href="https://www.charlestonexpress.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"36368"><a href="https://www.charlestonexpress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34872"><a href="http://www.legacy.com/obituaries/charlestonexpress/" target="_top">Obituaries</a></li><li id="navLink-TEST-"38734"><a href="https://www.charlestonexpress.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.charlestonexpress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36369"><a href="https://www.charlestonexpress.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"36370"><a href="https://www.charlestonexpress.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.charlestonexpress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36371"><a href="https://www.charlestonexpress.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"36372"><a href="https://www.charlestonexpress.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"36373"><a href="https://www.charlestonexpress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38377"><a href="https://www.charlestonexpress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.charlestonexpress.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52222"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"36375"><a href="https://www.charlestonexpress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"36376"><a href="https://www.charlestonexpress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"36377"><a href="https://www.charlestonexpress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.charlestonexpress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36381"><a href="https://www.charlestonexpress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36382"><a href="https://www.charlestonexpress.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36383"><a href="https://www.charlestonexpress.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.charlestonexpress.com/photos" target="_top">Photos</a></li><li><a href="https://www.charlestonexpress.com/videos" target="_top">Videos</a></li><li><a href="https://www.charlestonexpress.com/contests" target="_top">Contests</a></li><li><a href="https://www.charlestonexpress.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.charlestonexpress.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.charlestonexpress.com/section/promoted//?prx_adpz=2246" target="_top">From Our Advertisers</a></li><li><a href="https://www.charlestonexpress.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.charlestonexpress.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CXP" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools" target="_top">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_blank">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_blank">Cars</a></li><li><a href="https://www.charlestonexpress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.charlestonexpress.com/homes" target="_blank">Homes</a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://charlestonexpress.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@charlestonexpress.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.charlestonexpress.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Charleston-Express-105935299472731""
								target="_blank"
								title="Charleston Express Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.charlestonexpress.com/section/feed"
								target="_blank"
								title="Charleston Express RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.charlestonexpress.com/contact"
								title="Contact Charleston Express">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.charlestonexpress.com/apps/pbcs.dll/article?avis=AR&date=20201122&category=NEWS&lopenr=201129945&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-11-23&nbsp;08:07:34-->
	</body>
</html>
