
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201030074235
template: 
currentrequest: /apps/pbcs.dll/article?avis=AR&date=20201030&category=SPORTS&lopenr=201039987&Ref=AR
currentrequestunmodified: /sports/20201030/greenwoodrsquos-ferocious-offense-heads-to-van-buren
@templatetype: /apps/pbcs.dll/article?avis=AR&date=20201030&category=SPORTS&lopenr=201039987&Ref=AR
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Charleston Express" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Greenwood&rsquo;s ferocious offense heads to Van Buren - Sports - Charleston Express - Greenwood, AR</title>
<!-- Meta Tags - Global Article6 guid: 0D1269F6-6CF5-496D-8DEB-D7963F1D9ACB-->
<meta name="description" content="The Greenwood Bulldogs have been tuned in and locked on all season.They&rsquo;ve only trailed once in a game all season and that was briefly.The top-ranked Class 6A Bulldogs, though, will be tested down the stretch as they face two road games to wrap up the regular-season.First, Greenwood travels to renew a rivalry against an old conference foe in Van Buren at Citizen&rsquo;s Bank Stadium at Blakemore Field before traveling to Lake Hamilton.The 6A-West looms in the balance.Here&rsquo;s five" />
<meta property="bt:pubDate" content="20201030T06:00:53Z">
<meta property="bt:modDate" content="20201030T06:00:00Z">
<meta property="bt:author" content="Leland Barclay, Special to the Times Record">
<meta name="twitter:title" content="Greenwood's ferocious offense heads to Van Buren">
<meta name="twitter:description" content="The Greenwood Bulldogs have been tuned in and locked on all season.They&rsquo;ve only trailed once in a game all season and that was briefly.The top-ranked Class 6A Bulldogs, though, will be tested down the stretch as they face two road games to wrap up the regular-season.First, Greenwood travels to renew a rivalry against an old conference foe in Van Buren at Citizen&rsquo;s Bank Stadium at Blakemore Field before traveling to Lake Hamilton.The 6A-West looms in the balance.Here&rsquo;s five">
<meta property="og:title" content="Greenwood's ferocious offense heads to Van Buren"/>
<meta property="og:description" content="The Greenwood Bulldogs have been tuned in and locked on all season.They&rsquo;ve only trailed once in a game all season and that was briefly.The top-" />
<meta name="author" content="Leland Barclay, Special to the Times Record">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.charlestonexpress.com/storyimage/AR/20201030/SPORTS/201039987/AR/0/AR-201039987.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.charlestonexpress.com/storyimage/AR/20201030/SPORTS/201039987/AR/0/AR-201039987.jpg">
	<meta property="og:image:width" content="2023">
	<meta property="og:image:height" content="1618">
	<meta property="vf:unique_id" content="siteAR-pub4001-0D1269F6-6CF5-496D-8DEB-D7963F1D9ACB">
	<link rel="canonical" href="https://www.charlestonexpress.com/sports/20201030/greenwoodrsquos-ferocious-offense-heads-to-van-buren"/>
<link rel="amphtml" href="https://www.charlestonexpress.com/sports/20201030/greenwoodrsquos-ferocious-offense-heads-to-van-buren?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.charlestonexpress.com/sports/20201030/greenwoodrsquos-ferocious-offense-heads-to-van-buren"
	},
    "headline": "Greenwood&rsquo;s ferocious offense heads to Van Buren",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.charlestonexpress.com/storyimage/AR/20201030/SPORTS/201039987/AR/0/AR-201039987.jpg",
       	"height": 1618,
       	"width": 2023
    },
    "url": "https://www.charlestonexpress.com/article/20201030/SPORTS/201039987",
    "thumbnailUrl": "https://www.charlestonexpress.com/apps/pbcsi.dll/bilde?Site=AR&Date=20201030&Category=SPORTS&ArtNo=201039987&Ref=AR",
    "dateCreated": "20201030T12:00:53Z",
    "datePublished": "20201030T12:00:53Z",
    "dateModified": "20201030T12:00:00Z",
    "author": [{"@type":"Person","name":"Leland Barclay, Special to the Times Record"}],
    "creator": "Leland Barclay, Special to the Times Record",
    "publisher": {
       "@type": "Organization",
       "name": "Charleston Express",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.charlestonexpress.com/Global/images/head/nameplate/charlestonexpress_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": ["Sports","Football","AR_Fort Smith - swtimes.com"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Charleston Express",
    "productID": "charlestonexpress.com:standard"
	}
  }
</script>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_7gixet5cti6vgscno4guunbgiq' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.charlestonexpress.com/news" target="_top">News</a></li><li><a href="https://www.charlestonexpress.com/sports" target="_top">Sports</a></li><li><a href="https://www.charlestonexpress.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.charlestonexpress.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/charlestonexpress/" target="_top">Obituaries</a></li><li><a href="https://www.charlestonexpress.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.swtimes.com/cars" target="_blank">Cars</a></li><li><a href="https://www.charlestonexpress.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.charlestonexpress.com">
							<img class="mainheadnameplate" src="https://www.charlestonexpress.com/Global/images/head/nameplate/charlestonexpress_logo.png"  alt="Charleston Express" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201030060053">
	<div class="inner">
		<h1 class="headline">Greenwood&rsquo;s ferocious offense heads to Van Buren</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.charlestonexpress.com/storyimage/AR/20201030/SPORTS/201039987/AR/0/AR-201039987.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Greenwood's Jase Strozier shakes Benton's Chris Bronson for a gain in the second quarter, Friday, Oct. 23, at Smith-Robinson Stadium. [JAMIE MITCHELL/TIMES RECORD]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Leland Barclay, Special to the Times Record
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Friday</h3>
							<span class="article-meta-date">Oct&nbsp;30,&nbsp;2020&nbsp;at&nbsp;6:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>The Greenwood Bulldogs have been tuned in and locked on all season.</p><br><p>They&rsquo;ve only trailed once in a game all season and that was briefly.</p><br><p>The top-ranked Class 6A Bulldogs, though, will be tested down the stretch as they face two road games to wrap up the regular-season.</p><br><p>First, Greenwood travels to renew a rivalry against an old conference foe in Van Buren at Citizen&rsquo;s Bank Stadium at Blakemore Field before traveling to Lake Hamilton.</p><br><p>The 6A-West looms in the balance.</p><br><p>Here&rsquo;s five keys to today&rsquo;s conference game:</p><br><p>WHAT&rsquo;S AT STAKE</p><br><p>Greenwood took a big step towards the 6A-West championship and home field advantage throughout the playoffs with last week&rsquo;s 42-28 win at home over Benton.</p><br><p>Next week, the Bulldogs travel to Lake Hamilton in another showdown in the conference.</p><br><p>There lies the danger for Greenwood, playing Van Buren in between the two biggest games of the conference season.</p><br><p>The Pointers are searching for success, but they&rsquo;re playing at home where they have been their most successful this season. Van Buren is 2-1 at home, suffering the only loss to Little Rock Parkview in a game that went down to the wire. Unfortunately for the Pointers, that&rsquo;s been a common theme this season.</p><br><p>"It&rsquo;s frustrating," Van Buren head coach Crosby Tuck said. "The main thing that I want to see is for us to come out and play football the way I know we can and with the energy I know we have."</p><br><p>KEY MATCHUP</p><br><p>Van Buren&rsquo;s defensive backs versus Greenwood&rsquo;s myriad of talented receivers in the Bulldogs&rsquo; lightning-fast offensive attack.</p><br><p>Seniors Peyton Carter, Caden Brown, and juniors Luke Brewer and Jase Strozier all have at least 30 catches for the Bulldogs.</p><br><p>"It&rsquo;s kind of pick your poison," Greenwood offensive coordinator Zach Watson said. "The great thing about all of those guys are they are very unselfish. Each guy each week has kind of stepped up. It&rsquo;s been one guy this week and another guy the next week. They haven&rsquo;t gotten bitter over that."</p><br><p>Oddly, all four have had at least one catch in all eight games this season.</p><br><p>"They&rsquo;ve accepted that they can&rsquo;t cover us all and that somebody is going to have a big night," Watson said. "They get around each other and celebrate each guy&rsquo;s success."</p><br><p>Van Buren&rsquo;s secondary of brothers Chi and Jaiden Henry, Hunter Laxson and Tobey Sayaxemphou have been very good against the pass this season.</p><br><p>Van Buren is allowing just 105 yards per game passing. Only Russellville&rsquo;s Brayden Whitford threw for more than 200 yards and that came at the expense of seven sacks and two interceptions returned for touchdowns.</p><br><p>"A big advantage for Greenwood is that they&rsquo;re not a one-dimensional team," Tuck said. "Not only are they not a one-dimensional team, they can look like that in games if they need to be. If you sell out to stop the run or the pass and load up on one end or the other, they have no problem going to the other thing."</p><br><p>PLAYERS TO WATCH</p><br><p>Van Buren&rsquo;s Baylor Shook has played a little bit over everything this season.</p><br><p>He&rsquo;s most needed at linebacker on defense where the Pointers will try to slow down Greenwood&rsquo;s offense.</p><br><p>Shook, though, has also played receiver at times and took on the full-time kicking duties three weeks ago.</p><br><p>Greenwood receiver Jase Strozier is coming off his best game, leading the Bulldogs with nine catches and 63 yards in the win over Benton.</p><br><p>A lot of Greenwood&rsquo;s passing success is through the screen game but last week it was also run or pass options to Strozier from quarterback L.D. Richmond.</p><br><p>"It&rsquo;s an RPO, a run-pass option, and he can either throw it out to me or hand it off," Strozier said. "We had a lot of success with that. We ran it a lot more because it was working on all cylinders. It was something we saw on film and knew we were going to be running it."</p><br><p>LEADERS</p><br><p>Greenwood leads Class 6A as the unanimous choice in the Arkansas Sports Media Poll and sits atop the 6A-West along with Lake Hamilton.</p><br><p>The Bulldogs also are usually the leaders on the scoreboard.</p><br><p>Only once, early, have they trailed in a game this season and that was briefly.</p><br><p>Siloam Springs took a 7-0 lead with 8:35 left in the first quarter, but Greenwood tied it two minutes, 26 seconds later and went on to a 49-10 win.</p><br><p>Last week, Greenwood racked up 185 yards in the opening quarter and led, 42-20, heading into the fourth quarter.</p><br><p>"We played really well in the first, second and third quarter," Greenwood head coach Chris Young said.</p><br><p>BULLDOG FEROCIOUS</p><br><p>Greenwood&rsquo;s offense has churned out 39 points and 426 yards of offense per game this season.</p><br><p>"They&rsquo;re a very efficient offense," Tuck said. "They run the ball well. Their screen game is probably as good as any team I&rsquo;ve seen in high school. They&rsquo;re such a good mix of quick game and still taking their shots at the right time. We&rsquo;ve got to be really sound on that end. They take advantage of every opportunity."</p><br><p>TODAY&rsquo;S TICKET</p><br><p>Greenwood at Van Buren</p><br><p>Time: 7 p.m.</p><br><p>Records: Greenwood 8-0, 4-0; Van Buren 3-5, 1-4</p><br><p>Rankings: Greenwood is No. 1 in Class 6A and No. 4 overall, Van Buren is unranked</p><br><p>Last week: Greenwood defeated Benton, 42-28; Van Buren lost to Lake Hamilton, 44-7</p><br><p>Last meeting: Greenwood won, 45-14, in 2015</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Connect<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.charlestonexpress.com/about-us-ce" target="_top">About Us</a></li><li><a href="https://www.charlestonexpress.com/contact" target="_top">Contacts</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=feedback" target="_top">Feedback</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=letter" target="_top">Letter to the Editor</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=news" target="_top">Submit News</a></li></ul></div><div class="footer-col"><h4>Solutions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.charlestonexpress.com/advertise-ce" target="_top">Advertise with us</a></li><li><a href="https://www.charlestonexpress.com/place-classified-ad" target="_top">Place a Classified Ad</a></li></ul></div><div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CXP" target="_top">My Profile</a></li><li><a href="https://charlestonexpress.stephensmedia.com" target="_top">Subscribe</a></li><li><a href="https://charlestonexpress.stephensmedia.com" target="_top">Manage subscription</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/Charleston-Express-105935299472731/" target="_top">Facebook</a></li><li><a href="https://www.charlestonexpress.com/section/feed" target="_top">RSS</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=AR&date=20201030&category=SPORTS&lopenr=201039987&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Charleston Express  ~ 38 Town Square, Greenwood, AR 72936<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.charlestonexpress.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools?g2i_source=charlestonexpress.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.charlestonexpress.com" target="_top">Home</a></li><li><a href="https://www.charlestonexpress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36367"><a href="https://www.charlestonexpress.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"36368"><a href="https://www.charlestonexpress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"34872"><a href="http://www.legacy.com/obituaries/charlestonexpress/" target="_top">Obituaries</a></li><li id="navLink-TEST-"38734"><a href="https://www.charlestonexpress.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.charlestonexpress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36369"><a href="https://www.charlestonexpress.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"36370"><a href="https://www.charlestonexpress.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.charlestonexpress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36371"><a href="https://www.charlestonexpress.com/entertainment/arts" target="_top">Arts</a></li><li id="navLink-TEST-"36372"><a href="https://www.charlestonexpress.com/entertainment/food" target="_top">Food</a></li><li id="navLink-TEST-"36373"><a href="https://www.charlestonexpress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38377"><a href="https://www.charlestonexpress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.charlestonexpress.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52222"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"36375"><a href="https://www.charlestonexpress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"36376"><a href="https://www.charlestonexpress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"36377"><a href="https://www.charlestonexpress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.charlestonexpress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"36381"><a href="https://www.charlestonexpress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"36382"><a href="https://www.charlestonexpress.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"36383"><a href="https://www.charlestonexpress.com/opinion/columns" target="_top">Columns</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.charlestonexpress.com/photos" target="_top">Photos</a></li><li><a href="https://www.charlestonexpress.com/videos" target="_top">Videos</a></li><li><a href="https://www.charlestonexpress.com/contests" target="_top">Contests</a></li><li><a href="https://www.charlestonexpress.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.charlestonexpress.com/section?template=submit&subtype=news" target="_top">Submit Your News</a></li><li><a href="https://www.charlestonexpress.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.charlestonexpress.com/section/promoted//?prx_adpz=2246" target="_top">From Our Advertisers</a></li><li><a href="https://www.charlestonexpress.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.charlestonexpress.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://pages.s7.exacttarget.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CXP" target="_top">My Profile</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools" target="_blank">Subscribe</a></li><li><a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools" target="_top">Manage Subscription</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/arfor" target="_blank">Classifieds</a></li><li><a href="http://www.swtimes.com/cars" target="_blank">Cars</a></li><li><a href="https://www.charlestonexpress.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.charlestonexpress.com/homes" target="_blank">Homes</a></li><li><a href="http://local.swtimes.com" target="_top">Local Directory</a></li><li><a href="http://charlestonexpress.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:info@charlestonexpress.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.charlestonexpress.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.charlestonexpress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Charleston-Express-105935299472731""
								target="_blank"
								title="Charleston Express Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.charlestonexpress.com/section/feed"
								target="_blank"
								title="Charleston Express RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.charlestonexpress.com/contact"
								title="Contact Charleston Express">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="https://ghstephensmedia.circulationpro.com/scripts/WebObjects.exe/StephensMediacharlestonexpressSubWebTools" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.charlestonexpress.com/apps/pbcs.dll/article?avis=AR&date=20201030&category=SPORTS&lopenr=201039987&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-10-30&nbsp;17:00:59-->
	</body>
</html>
